Emails Red "X" of Doom

View previous topic View next topic Go down

Emails Red "X" of Doom

Post  AKMARK5000 on Sat Apr 19, 2014 8:47 am

My email program, Outlook 2007, was displaying Xs instead of pictures in certain received emails.  For example, Face Book send out birthday reminders every week.  The profile picture next to the person's name a birthday never displayed.  After a half year of this issue, I resolved and solved the issue.

Resolution:

Even though the Internet Explorer is not my default web browser (I use FireFox), Outlook uses the IE security settings.

Solution:

1. Start Internet Explorer and then click the Tools menu or Settings menu.  Note that the menus mentioned might be represented by a circular shaped gear graphic.

2. Click Internet Options and then to Advanced Tab.

3. Scroll until you see "Do not save encrypted pages to disk" and click (uncheck) the option box.

4. Click Apply and the click OK.





Last edited by AKMARK5000 on Sat Apr 19, 2014 9:40 am; edited 4 times in total (Reason for editing : Update Information)

_________________
DF Webport Home & Webport Junction Forum
________________________________________________
=SOG=Mark5 - Admin - AKMARK5000
http://webportjunction.xtreemhost.com/
http://www.webportjunction.x10.mx/
http://mmgaming.forumotions.net/
"Ask me again and I'll deny everything."
avatar
AKMARK5000

Posts : 216
Join date : 2010-04-01
Age : 44
Location : Central NYS

View user profile http://webportjunction.xtreemhost.com/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum